status.aitoearn.ai - YouTube Publishing Delays – Incident details

All systems operational

YouTube Publishing Delays

Resolved
Partial outage
Started 14 days agoLasted 10 minutes

Affected

Publish Service

Partial outage from 7:07 AM to 7:18 AM

YouTube Publishing

Partial outage from 7:07 AM to 7:18 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    YouTube publishing is currently experiencing failures due to YouTube API rate limits. Other publishing channels remain available. We are working to restore normal service. Please retry failed YouTube posts later.